Clicking GO icon on underwire.msn.com front page does nothing.

VERIFIED DUPLICATE of bug 5540

Status

()

P3
normal
VERIFIED DUPLICATE of bug 5540
20 years ago
20 years ago

People

(Reporter: cpeterso, Assigned: troy)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Description

20 years ago
*** This bug has been marked as a duplicate of 5540 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 1

20 years ago
Agreed, this is duplication of 5540.
You need to log in before you can comment on or make changes to this bug.