Closed Bug 554925 Opened 11 years ago Closed 10 years ago

separate noautohide and dependent aspects of panels

Categories

(Core :: XUL, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 552982

People

(Reporter: enndeakin, Unassigned)

References

Details

Right now, setting noautohide="true" makes the panel a 'dependent' popup. This means it stays aligned in the same position if the parent window is moved, and is minimized and restored with the parent.

These two concepts should be separated out.
Depends on: 552982
This is pretty much covered by bug 552982 using level="floating" so I'm going to close this one.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 552982
Moving to Core:XUL per https://bugzilla.mozilla.org/show_bug.cgi?id=1455336
Component: XP Toolkit/Widgets: XUL → XUL
You need to log in before you can comment on or make changes to this bug.