Aero glass portions of window do not refresh when overlayed content changes (when mozilla.widget.render-mode=6)

RESOLVED DUPLICATE of bug 554874

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 554874
8 years ago
8 years ago

People

(Reporter: Jordan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100325 Minefield/3.7a4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100325 Minefield/3.7a4pre

When mozilla.widget.render-mode=6, the aero glass portions of the window do not refresh when overlayed content changes. Like when I press alt to show the menu bar, there will be a copy of the navigation bar where it used to be, and the navigation bar contents will also move down. And when closing a tab, the closed tab still appears in the tab bar until a new tab is opened over it.

Reproducible: Always

Steps to Reproduce:
1. Enable mozilla.widget.render-mode=6 and restart browser.
2. Open a new tab.
3. Close the tab.
Actual Results:  
The closed tab appears in the tab bar, underneath the new tab button. It is not actually open (I can't click or CTRL+Tab).

Expected Results:  
This area should return to the aero glass background.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554874
You need to log in before you can comment on or make changes to this bug.