If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't Open link on AOL France Site

VERIFIED DUPLICATE of bug 54381

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 54381
17 years ago
17 years ago

People

(Reporter: Cindy Roberts, Assigned: Gagan)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build 2000092908

Browse to AOL France's website http://www.france.aol.com/.  Click on the link
"AOL Tele" in the bottom blue band.

The error message "You are about to download a file of type application
x-msdownload.  This file is unrecognized by Mozilla" appears.

Comment 1

17 years ago
this loads fine if loaded locally. It fails if you load it from the URL
http://www.tv.aol.fr/cgi-bin/aoltv.dll?tvgroupe

Comment 2

17 years ago
--> networking.

the problem seems to be calling the file .dll
Assignee: asa → gagan
Component: Browser-General → Networking
QA Contact: doronr → tever

Comment 3

17 years ago
Confirming bug on Windows NT (build 2000101008)
Bug does not show up under Linux (build 2000100909)

In both cases no MIME-type handlers are registered in the user prefs.
Keywords: rtm
(Assignee)

Comment 4

17 years ago
The fix for 54381 can be extended to wrap .exe cases as well. So essentially a 
dup. 

*** This bug has been marked as a duplicate of 54381 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verifying as a duplicate of 54381 
'ebay links using ISAPI.dll are broken'
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.