"block image from loading" is misleading

VERIFIED DUPLICATE of bug 33724

Status

P3
trivial
VERIFIED DUPLICATE of bug 33724
18 years ago
14 years ago

People

(Reporter: mozilla-06, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001006
BuildID:    2000100604

In the context menu for images, the text "Block image from loading" is
misleading, as _any_ image from that site will be blocked from loading.

Reproducible: Always
Steps to Reproduce:
1. visit any URL with images
2. right-click on any image			

Actual Results:  In the context menu: "Block image from loading"				

Expected Results:  In the context menu: "Block any image from this site from
loading"
(Assignee)

Comment 1

18 years ago
this is a duplicate.  I will try to find the original.

Comment 2

18 years ago
Duplicate of bug 33724 ["Block Image" is misnamed and hard to undo]

*** This bug has been marked as a duplicate of 33724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.