Direct2D/DirectWrite causes display artifacts with Aero Glass

RESOLVED DUPLICATE of bug 554874

Status

()

RESOLVED DUPLICATE of bug 554874
9 years ago
9 years ago

People

(Reporter: teohhanhui, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100329 Minefield/3.7a4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a4pre) Gecko/20100329 Minefield/3.7a4pre

With gfx.font_rendering.directwrite.enabled = true and mozilla.widget.render-mode = 6, the entire toolbar area is full of display artifacts (undesired patches of colours behind items, and stuffs not getting redrawn properly).

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554874
You need to log in before you can comment on or make changes to this bug.