Entries not successfully removed from History sidebar

RESOLVED DUPLICATE of bug 549192

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 549192
8 years ago
8 years ago

People

(Reporter: John P Baker, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
1. Set showInConsole true
2. View History Sidebar - By Last Visited
3. https://bugzilla.mozilla.org/show_bug.cgi?id=388547
4. Go to a few 'Comment nn' links
5. In the sidebar click on a history link not matching current fragment

Old and New entry visible. Error:

Error: uncaught exception: [Exception... "Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsINavHistoryContainerResultNode.getChildIndex]"  nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location: "JS frame :: chrome://browser/content/places/treeView.js :: PTV__getRowForNode :: line 187"  data: no]

Display fixed on closing and re-opening sidebar.
(Reporter)

Comment 1

8 years ago
(In reply to comment #0)
> 3. https://bugzilla.mozilla.org/show_bug.cgi?id=388547
> 4. Go to a few 'Comment nn' links

In fact any browsing here will trigger error.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549192
You need to log in before you can comment on or make changes to this bug.