Leading spaces in ftp folder names cause 500 <folder_name>: No such file or dir.

RESOLVED DUPLICATE of bug 543805

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 543805
8 years ago
8 years ago

People

(Reporter: borut.kurnik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

Go to ftp://service.boulder.ibm.com/storage/tivoli-storage-management/maintenance/
(IBM publicly available server) and try to click e.g. server. You will get the above error (500 <folder_name>: No such file or dir.). E.g. MS IE can handle it without problems.

Reproducible: Always

Steps to Reproduce:
1. go to ftp://service.boulder.ibm.com/storage/tivoli-storage-management/maintenance/
2. click folder 'server'

Actual Results:  
500 ftp://service.boulder.ibm.com/storage/tivoli-storage-management/maintenance/ server: No such file or directory
Note: Blank in .../maintenance/ server is displayed, so it is obvious

Expected Results:  
Next folder (server) should be opened.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543805
You need to log in before you can comment on or make changes to this bug.