select element render problem in fieldset

VERIFIED DUPLICATE of bug 52975

Status

()

Core
Layout: Form Controls
P3
major
VERIFIED DUPLICATE of bug 52975
17 years ago
17 years ago

People

(Reporter: robart, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
when click on a element from the list, the render bug. must click somewhere for
correct the display.

test html
<html><body>
<form method="get" action="">
<fieldset>
<legend>voila</legend>
    <select name="quoi">
	<option value="googles">Googles</option>
        <option value="av" selected="selected">Altavista</option>
        <option value="yahoo">Yahoo</option>
    </select>
</fieldset>
</form></body></html>
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 52975 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.