whitespace under search results opens urls

VERIFIED DUPLICATE of bug 55952

Status

SeaMonkey
Search
P3
normal
VERIFIED DUPLICATE of bug 55952
17 years ago
10 years ago

People

(Reporter: Peter Lockhart, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Not sure how to describe this. I have used the search sidebar a few times
previously. On a new invocation of mozilla today I was browsing with MY Sidebar
open, not having used anything in it yet. The Search tab was active in the
sidebar, no search results appeared in it since I hadnt searched for anything.

I accidentally clicked in the empty whitespace under Search Results (area
normally holds search results). This (unexpectedly) opened a page in the
browser. The url opened was
http://search.netscape.com/google.tmpl?search=advanceddeck

This behaviour wasnt expected since there is no visible text under Search
Results. Clicking anywhere in the whitespace under Search Results opened the
same link. Its as if there are invisible links there althought its blank white
space. The mouse cursor does not change when hovering over this space.

Expected behaviour would be for nothing to happen as when clicking in any other
whitespace.

Comment 1

17 years ago
On Linux 2000-10-06-13 when I click in the whitespace in the search panel
I get an error dialog saying that www.advanceddeck.com could not be found.

Changing OS to All.
Marking bug confirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All

Comment 2

17 years ago
Marking dupe of 55952, which has a patch attached.


*** This bug has been marked as a duplicate of 55952 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.