middle-clicking "view source" does not open source viewer in new tab

VERIFIED DUPLICATE of bug 464336

Status

()

Firefox
Menus
--
enhancement
VERIFIED DUPLICATE of bug 464336
8 years ago
8 years ago

People

(Reporter: xuzz, Unassigned)

Tracking

3.6 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

This is standard behavior in the right-click menu: "view background image" opens in the current tab unless you middle click. Same for "back", "forward", etc.



Reproducible: Always

Steps to Reproduce:
1. Right click a webpage.
2. Middle click "view source".
Actual Results:  
You get the source in a popup.

Expected Results:  
You should see the source in a new tab.

Updated

8 years ago
Severity: normal → enhancement
Component: Developer Tools → Menus
QA Contact: developer.tools → menus
Version: unspecified → 3.6 Branch

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464336
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.