scrolling indicator dissapears on mouse-up

RESOLVED INVALID

Status

Fennec Graveyard
General
RESOLVED INVALID
8 years ago
4 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Fennec 1.1

Details

(Reporter)

Description

8 years ago
Build id:
Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2.3pre) Gecko/20100402 Namoroka/3.6.3pre Fennec/1.1a2pre

Steps to Reproduce:
1. Go to www.espn.com
2. Perform a quick swipe to start a kinetic pan

Actual Results:
The scrolling indicator only stays up for as long I have moused-down. Unfortunately, for kinetic pans, that will only shown a fraction of how far I've traveled down the page. 

Expected Results:
I'd expect the scrolling indicator to stay visible until the pan has completed.
As designed. Performance is too adversely affected if we display the indicator during kinetic panning.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

8 years ago
Yeesh, that kinda sucks for the user
(Reporter)

Comment 3

8 years ago
Re-opening this bug because its still a problem that can be re-visited later.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Not for 1.1
(Reporter)

Updated

8 years ago
Depends on: 461843

Comment 5

7 years ago
no scroll indicators in the product currently
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago7 years ago
Resolution: --- → INVALID
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.