Release automation does not generate valid detailsURL in MU snippets

RESOLVED DUPLICATE of bug 553059

Status

Release Engineering
General
--
major
RESOLVED DUPLICATE of bug 553059
8 years ago
5 years ago

People

(Reporter: joduinn, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This hit us in FF3.6.2, and again in FF3.6.3. No bug was filed first time, so I'm filing one now.

Details are here: https://bugzilla.mozilla.org/show_bug.cgi?id=556836#c3

Repair steps are here: https://wiki.mozilla.org/Releases/Firefox_3.6.3/BuildNotes#3.5.9-.3E3.6.3_MU

We need to fix this before we do another FF3.6 release.
(Assignee)

Updated

8 years ago
Blocks: 478420
Assignee: nobody → bhearsum
(Assignee)

Updated

8 years ago
Blocks: 557819
Probably this bug will be fixed by bug 553059, see https://bugzilla.mozilla.org/show_bug.cgi?id=553059#c17
(Assignee)

Comment 2

8 years ago
This is definitely getting fixed with 553059
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 553059
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.