Non-localized strings in Administration > Groups (descriptions of default groups are not localized)

RESOLVED DUPLICATE of bug 434381

Status

()

Bugzilla
User Interface
--
minor
RESOLVED DUPLICATE of bug 434381
8 years ago
8 years ago

People

(Reporter: Leszek Zyczkowski, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
In the User Preferences section are not localized strings such as:
        Administrators
 	Can configure whine reports for other users
	User can configure whine reports for self
 	Can perform actions as other users
 	Can not be impersonated by other users
 	Can confirm a bug or mark it a duplicate
 	Can create and destroy groups
 	Can edit all bug fields
 	Can create, destroy, and edit classifications
 	Can create, destroy, and edit components
 	Can create, destroy, and edit keywords
 	Can edit or disable users
 	Can change Parameters

Comment 1

8 years ago
  That's true, but those are also editable by you.
Severity: normal → minor
OS: Windows XP → All
Hardware: x86 → All
Summary: Not localized strings in the User Preferences section → Non-localized strings in Administration > Groups (descriptions of default groups are not localized)

Comment 2

8 years ago
(In reply to comment #1)
>   That's true, but those are also editable by you.

No, system group descriptions are not editable.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434381
(Reporter)

Comment 3

8 years ago
(In reply to comment #1)
>   That's true, but those are also editable by you.

Maybe, but I'm not coder, only translator. I can localize these strings, but tell me how. So I think will be better if these strings will be localized by Bugzilla team.
You need to log in before you can comment on or make changes to this bug.