Looping and Error loading URL: 804b0002

VERIFIED WORKSFORME

Status

()

P3
major
VERIFIED WORKSFORME
18 years ago
26 days ago

People

(Reporter: juhagman, Assigned: pollmann)

Tracking

({perf})

Trunk
mozilla0.9.1
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Loading the main page of a Finnish bookstore gives the error:

  Error loading URL http://www.akateeminen.com/: 804b0002
  Error loading URL http://www.akateeminen.com/index.htm: 804b0002
  Error loading URL http://www.akateeminen.com/index.htm: 804b0002
  .
  .
  .

Mozilla seems to loop and try to connect to site over and over.

Other pages from the site like [1] seem to work OK.

This bug exists also on the latest Netscape6 Preview. On the other hand Netscape
4.7x loads the page OK as do w3m and links.

[1] http://www.akateeminen.com/myymalat/myymalat.htm

Comment 1

18 years ago
*** Bug 55721 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
win98 2000100720 confirming.

due to the infinite loop, I would say networking, but since the site uses
frames, moving to html frames first to check.
Assignee: asa → pollmann
Status: UNCONFIRMED → NEW
Component: Browser-General → HTMLFrames
Ever confirmed: true
OS: Linux → All
QA Contact: doronr → petersen

Comment 3

18 years ago
site was built with frontpage 4.0, may be a M$ proprietary code problem,page
loads with javascript disabled.

Comment 4

18 years ago
Running M18 on FreeBSD (built from FreeBSD ports).

The bug seems to manifest itself more frequently when the results from the
nameserver query takes a bit longer. When I run it on an DNS-uncached page, the
error occurs more often. Kill the runaway process, and rerun M18 on the same
(now DNS-cached) page, it loads fine.

Comment 5

18 years ago
I see the same phenomena at http://www.rittal.de

Comment 6

18 years ago
I see a similar problem with the 2000-12-11-12 mozilla. Pressing the
'INDEX' (last black item in the top menu) on http://www.dr.dk causes this
output:
Error loading URL http://www.dr.dk/nav/sitemap.htm: 804b0002 

This only happens the first time an item is hit (i.e., if you press back
and then hit INDEX again, it will load without errors).

What may (or may not) be of interest is that if I try the same in Galeon
I get this hard error:

/usr/bin/galeon-bin: error while loading shared libraries: /usr/bin/galeon-bin:
undefined symbol: CreateInstance__18nsComponentManagerRC4nsIDP11nsISupportsT1PPv

I don't know if that's really a part of the mozilla code or the galeon code.
(Assignee)

Comment 7

18 years ago
I've seen errors like this too.  Accepting, and CC'ing Adam, Rick, and Gagan who
know more about how pages load than I.  :)
Severity: normal → major
Status: NEW → ASSIGNED
Set milestone to mozilla0.8
Target Milestone: --- → mozilla0.8
Moving from mozilla0.8 to mozilla0.9
Target Milestone: mozilla0.8 → mozilla0.9
(Assignee)

Comment 10

18 years ago
Still seeing the error in today's build.  Since nothing bad (apparently) happens
because of this, moving to 0.9.1
Target Milestone: mozilla0.9 → mozilla0.9.1
(Assignee)

Comment 11

18 years ago
Clarifying summary
Keywords: perf
Summary: Error loading URL: 804b0002 → Looping and Error loading URL: 804b0002

Comment 12

18 years ago
QA Contact update
QA Contact: petersen → amar

Updated

18 years ago
Target Milestone: mozilla0.9.1 → Future
(Assignee)

Comment 13

18 years ago
This page does not seem to have performance problems any more, marking WORKSFORME.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Target Milestone: Future → mozilla0.9.1

Comment 14

18 years ago
 I dont see any problem loading the given URL on build ID# 2001060509
Marking verified
Status: RESOLVED → VERIFIED

Updated

29 days ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.