Edit Bug - Change Product, Components Does Not Update

RESOLVED DUPLICATE of bug 227611

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 227611
8 years ago
8 years ago

People

(Reporter: enguyen, Unassigned)

Tracking

3.2.6
x86
Windows XP

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: 3.2.6

When a user reassigns a bug to another Product, the Components dropdown list does not update to the currently selected product.


Reproducible: Always

Steps to Reproduce:
1. Edit an existing bug
2. Change product
3. Select component
Actual Results:  
Seen old components from previous product

Expected Results:  
View components of the newly selected product
(Reporter)

Updated

8 years ago
Version: unspecified → 3.2.6

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227611
You need to log in before you can comment on or make changes to this bug.