Debug in Composer menu.

VERIFIED DUPLICATE of bug 53994

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 53994
18 years ago
7 years ago

People

(Reporter: timeless, Assigned: rubydoo123)

Tracking

({polish})

Trunk
x86
Windows 98
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [move to bugscape])

(Reporter)

Description

18 years ago
ns6pr3 final win32. There is a debug menu in Composer between Tasks and Help.
Please remove from ns6.
(Reporter)

Comment 1

18 years ago
Asa: please move to bugscape. thx. fwiw 2000092908 using the official 
netscape6pr3 installer mechanism.
Keywords: nsonly, polish, rtm, ui
Whiteboard: [move to bugscape]

Comment 2

18 years ago
I think there is already a Bugzilla bug on this.
(Assignee)

Comment 3

18 years ago
yes there is a bug in bugzilla -- 53994, which is now fixed, closingthis bug out 
as invlaid (don't know how to mark as dup of a bugzilla bug)
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

18 years ago
beppe: it's one of the resolution options, you enter the bug number and commit.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Reporter)

Comment 5

18 years ago
dupe of bug 53994

*** This bug has been marked as a duplicate of 53994 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
(Assignee)

Comment 7

18 years ago
oops I thought this was a bugscape bug, too many windows open at the time!
You need to log in before you can comment on or make changes to this bug.