Searching for add-ons activates the back and forward buttons

VERIFIED DUPLICATE of bug 562797

Status

()

defect
VERIFIED DUPLICATE of bug 562797
9 years ago
9 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

({uiwanted})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rewrite])

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a4pre) Gecko/20100407 Minefield/3.7a4pre (.NET CLR 3.5.30729)

When a search in any of the panes is started and the search pane is made visible the back and forward buttons get activated. You can navigate between both pages in the cache but there is no visual difference. We should disable those buttons or allow to navigate through any state of the add-ons manager.

Would be great to get a final decision from UX.
This doesn't seem to happen for me, but bug 562797 has checks that the back/forward buttons do the right things with search results.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562797
Seems like it's gone. But history session integration would be preferred. So the dupe is fine.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.