Closed Bug 557958 Opened 10 years ago Closed 10 years ago

Get rid of MOZ_DISABLE_VISTA_SDK_REQUIREMENTS, which was deprecated in m-1.9.2

Categories

(Firefox Build System :: General, defect, trivial)

defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED FIXED
mozilla1.9.3a5

People

(Reporter: sgautherie, Assigned: sgautherie)

References

()

Details

Attachments

(1 file)

TEd, do you agree?
Flags: in-testsuite-
We don't actually use the variable anywhere, certainly, and the configure option warns that it's deprecated already:
http://mxr.mozilla.org/mozilla-central/source/configure.in#503

We could probably drop the configure option at this point.
Assignee: nobody → sgautherie.bz
Status: NEW → ASSIGNED
Attachment #438100 - Flags: review?(ted.mielczarek)
Attachment #438100 - Flags: review?(ted.mielczarek) → review+
Comment on attachment 438100 [details] [diff] [review]
(Av1) Just get rid of it
[Checkin: Comment 3]


http://hg.mozilla.org/mozilla-central/rev/64b10b53f0ed
Attachment #438100 - Attachment description: (Av1) Just get rid of it → (Av1) Just get rid of it [Checkin: Comment 3]
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.3a5
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.