Closed Bug 558240 Opened 10 years ago Closed 10 years ago

look into rm -rf buildtools failing on first round of builds for unittest-on-talos Fedora boxes

Categories

(Release Engineering :: General, defect, P2)

x86
All
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: lsblakk, Assigned: armenzg)

References

Details

Attachments

(1 file)

Today when we turned on the unittests on Fedora/Fedora64 the first rounds of many builders failed rm -rf buildtools.  This should not fail if there is nothing to rm -rf at first.
I will look into this in the morning.
Assignee: nobody → armenzg
Priority: -- → P2
Blocks: 557918
r=bhearsum over IRC
http://hg.mozilla.org/build/buildbotcustom/rev/59119d3afe97

This is not ideal but will be a stop gap until we upgrade the talos slaves. The other option would having to use nohup or to fork addInitialSteps for UnittestPackagedBuildFactory.

talos-master reconfigured.
Attachment #438153 - Flags: review+
Attachment #438153 - Flags: checked-in+
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Duplicate of this bug: 561511
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.