Status

P3
normal
VERIFIED DUPLICATE of bug 53182
18 years ago
14 years ago

People

(Reporter: jmuch, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When entering iwon email account; system bombs out and dissapears.
This happens after you have entered in your username and password and hit login.

Comment 1

18 years ago
Joe, what build are you using? This bug sounds like a dupe of 53182: "login via
basic auth doesn't work", but that bug was marked FIXED on Oct. 5th.

Comment 2

18 years ago
Marking as Dup of 53182 as suggested by brodms@rpi.edu

jmuch@mail.com, If this bug still occurs from you please feel free to reopen it.

Thank you for taking the time to file this bug. If you need to file bugs in the
future, you might want to use

http://www.mozilla.org/quality/help/bug-form.html

as that will help us by providing all the information necessary to confirm and
process your bug.

*** This bug has been marked as a duplicate of 53182 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
no comment for the last one and a half years - verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.