Closed Bug 558370 Opened 10 years ago Closed 9 years ago

Password manager should consider other input type than 'text'

Categories

(Toolkit :: Password Manager, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 600551

People

(Reporter: mounir, Unassigned)

References

Details

The password manager is considering the username is always an <input type='text'> but we can imagine with new HTML5 Forms input types to have other types as a username.
For example, a telephone number could be a username on your phone provider website or your email adress in many websites.
Depends on: 600551
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600551
You need to log in before you can comment on or make changes to this bug.