If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

View Image Info window uses apostrophes as thousands separators instead of commas

RESOLVED DUPLICATE of bug 558394

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 558394
8 years ago
8 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100409 Minefield/3.7a5pre RTSE/1.2.0.20100406
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100409 Minefield/3.7a5pre RTSE/1.2.0.20100406

I right-clicked on an image in Firefox and selected the View Image Info item, to look at the image's dimensions.

In the Media tab of the Page Info window that pops up, I looked at it, and noticed that the separators used to mark the thousands' places in numbers were using apostrophes instead of commas. I'm using the en-US locale, and according to wikipedia, the only country that uses apostrophes as thousands separators is Switzerland.

Reproducible: Always

Steps to Reproduce:
1. Locate an image that is at least 1000 bytes (or at least 1000 pixels in any direction)
2. Right-click the image, choose View Image Info
3. In the window that pops up, look at either the 'Size' or 'Dimensions' attributes to see the apostrophes.
Actual Results:  
Thousands separators are apostrophes.

Expected Results:  
Thousands separators are commas.

Some people at this MozillaZine thread have confirmed that they see it as well http://forums.mozillazine.org/viewtopic.php?f=23&t=1843775

I'm using Minefield builds of Firefox. Apparently Firefox 3.6 is not affected.
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
Created attachment 438142 [details]
What I see.

An example of what I see in the Media tab.

Comment 2

8 years ago
Wes, I beat you to filing this by a hour or two ;)  If you know when this regressed then please comment in the bug that I'm duping your bug to.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558394
You need to log in before you can comment on or make changes to this bug.