"Matches found" feature request for contextual search

RESOLVED DUPLICATE of bug 257061

Status

()

Firefox
Search
--
enhancement
RESOLVED DUPLICATE of bug 257061
8 years ago
8 years ago

People

(Reporter: eviatarbach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100411 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100411 Minefield/3.7a5pre

As in Google Chrome, it would be useful to, as cycling through contextual search results, have a counter detailing the amount of matches found and which one is currently highlighted.

An example of said feature in Chrome: http://mozillalinks.org/wp/wp-content/uploads/2008/09/gchrome_inlinesearch.png

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257061
You need to log in before you can comment on or make changes to this bug.