Close queryResultNodes when done to avoid auto updates

RESOLVED DUPLICATE of bug 641531

Status

Cloud Services
Firefox Sync: Backend
RESOLVED DUPLICATE of bug 641531
8 years ago
6 years ago

People

(Reporter: Mardak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
The result nodes automatically update until collected but we don't handle those updates with the result node anyway, so close it.

Updated

8 years ago
Target Milestone: --- → 2.0

Updated

6 years ago
Target Milestone: 2.0 → ---
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641531
You need to log in before you can comment on or make changes to this bug.