Message with old date (from 1904) shows up incorrectly in thread pane

VERIFIED DUPLICATE of bug 55846

Status

P3
normal
VERIFIED DUPLICATE of bug 55846
18 years ago
10 years ago

People

(Reporter: scottputterman, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
A message sent with the wrong date 1/3/1904 shows up in the thread pane as
2/8/2040 and therefore sorts to the wrong place in the list.

Comment 1

18 years ago
sounds similar to 55846?
(Assignee)

Comment 2

18 years ago
yep, it's a dup.


*** This bug has been marked as a duplicate of 55846 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified, this is a duplicate of bug 55846 "dates sort incorrectly."
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.