Named anchors don't work

VERIFIED DUPLICATE of bug 55244

Status

P3
normal
VERIFIED DUPLICATE of bug 55244
18 years ago
14 years ago

People

(Reporter: john, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
In nightly build 2000100918 on Linux, named anchors don't seem to work. The URL
given above is a test page.

Comment 1

18 years ago
Dup of 55244 "surfing to a named anchor stop working"


*** This bug has been marked as a duplicate of 55244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.