apt-get update get Error Message from the repository

RESOLVED DUPLICATE of bug 546835

Status

Fennec Graveyard
General
--
major
RESOLVED DUPLICATE of bug 546835
8 years ago
8 years ago

People

(Reporter: Marktrix, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.9) Gecko/20100402 Ubuntu/9.10 (karmic) Firefox/3.5.9
Build Identifier: 1.0

apt-get update ->

W: Conflicting distribution: http://moff.mozilla.com chinook Release (expected chinook but got )
W: Failed to fetch http://moff.mozilla.com/maemo/multi/dists/chinook/Release  Unable to find expected entry  release/binary-armel/Packages in Meta-index file (malformed Release file?)

Thats my sources List:

deb https://downloads.maemo.nokia.com/fremantle/ssu/apps/ ./ 
deb https://downloads.maemo.nokia.com/fremantle/ssu/mr0 ./ 
deb https://downloads.maemo.nokia.com/fremantle/ovi/ ./ 
deb http://repository.maemo.org/extras/ fremantle free non-free
deb http://repository.maemo.org/extras-testing/ fremantle free non-free
deb http://moff.mozilla.com/maemo/multi/ chinook release

Reproducible: Always

Steps to Reproduce:
1.sudo gainroot
2.apt-get update


Actual Results:  
W: Conflicting distribution: http://moff.mozilla.com chinook Release (expected chinook but got )

W: Failed to fetch http://moff.mozilla.com/maemo/multi/dists/chinook/Release  Unable to find expected entry  release/binary-armel/Packages in Meta-index file (malformed Release file?)

Expected Results:  
Running Update without error message
aki, I'm not sure where to put this under rel eng's scope. Where'd be the appropriate place for this bug?

Comment 2

8 years ago
This is probably a dup of bug 546835.

1) we know there are issues with multiple repos enabled with the same product (solution: delete the other repos)
2) we know there are issues with apt-get update (bug 546835)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 546835
(Reporter)

Comment 3

8 years ago
> 1) we know there are issues with multiple repos enabled with the same product
> (solution: delete the other repos)

lol, never.

> 2) we know there are issues with apt-get update (bug 546835)

Okay, then i am waiting for a Fix.

Updated

8 years ago
Component: Linux/Maemo → General
OS: Linux → Linux (embedded)
Hardware: x86_64 → ARM
You need to log in before you can comment on or make changes to this bug.