UI gets corrupted when visiting www.cdnow.com

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
major
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: gregoryajohnson, Assigned: clayton)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.5 (Macintosh; U; PPC)
BuildID:    2000092911

When I visit http://www.cdnow.com using the Netscape 6 beta 3 release, the user 
interface appears to populate into EVERY window (primary chrome and menus 
included).  Screen captures available at http://clients.sf.fcb.com/mozilla

Reproducible: Always
Steps to Reproduce:
1. Open Browser
2. Visit Site

Actual Results:  Please see the screen captures at http://clients.sf.fcb.com/
mozilla

Expected Results:  Page loading with standard UI available.

Please see the screen captures at http://clients.sf.fcb.com/mozilla

Comment 1

17 years ago
I can't reproduce this problem with the Oct 10th build.UI remains in tact when
loading and surfing this site. Tested on Mac 8.6 and Mac OS 9.0. Reporter , pull
the latest mac build from mozilla.org and try the site again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.