bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

No way to turn off persistent author style sheets on a page

VERIFIED DUPLICATE of bug 32372

Status

()

Core
CSS Parsing and Computation
P3
minor
VERIFIED DUPLICATE of bug 32372
18 years ago
18 years ago

People

(Reporter: bz, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Build:  2000100918; M18

Using the "Stylesheet" menu under "View" I can select "None", but this only
turns off preferred/optional stylesheets.  There is no way I have been able to
find to turn off persistent style sheets.

The ability to do so would be very helpful for two reasons:

1) a lot of authors use crappy stylesheets that make their content hard to read
2) it would greatly aid the debugging of stylesheets I write -- I would be able
to easily compare the look of the page with and without the stylesheet.

Comment 1

18 years ago
-->Style System
Assignee: hangas → pierre
Component: User Interface: Design Feedback → Style System
QA Contact: mpt → chrisd
Hmm.   Looks like a duplicate of bug 32372.


*** This bug has been marked as a duplicate of 32372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified, this is a duplicate of bug 32372 "Should be able to enable/disable
style sheets via a pref in UI."
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.