Order of sidebar panels in customize dialog doesn't match reality

VERIFIED DUPLICATE of bug 55358

Status

SeaMonkey
Sidebar
P3
major
VERIFIED DUPLICATE of bug 55358
18 years ago
14 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: matt)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
in my branch build from 10/10/00, 10am, the order of the sidebar panels in the
customize dialog doesn't match the real order of the panels in the sidebar.
Given that this is the dialog where we're supposed to reorder the panels, I'm
really confused as to what the deal is and what any changes I make in the dialog
will do to my sidebar.

branch build, modern skin.
(Reporter)

Updated

18 years ago
Keywords: correctness, rtm

Comment 1

18 years ago
es un duplicate....

*** This bug has been marked as a duplicate of 55358 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Ordering of My Sidebar tabs not correct
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: All
You need to log in before you can comment on or make changes to this bug.