Closed Bug 559976 Opened 13 years ago Closed 13 years ago

Textareas should allow lazy frame construction

Categories

(Core :: Layout, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 559970

People

(Reporter: ehsan.akhgari, Unassigned)

References

Details

(Keywords: perf)

+++ This bug was initially created as a clone of Bug #559970 +++

This is the same as bug 559970, but for textareas, when they're inited lazily.
After discussing with Ehsan, input type="text" and textareas should be the same from the point of view of frame construction, regardless of how their editors are initialized.
Status: NEW → RESOLVED
Closed: 13 years ago
No longer depends on: 543552
Resolution: --- → DUPLICATE
Duplicate of bug: 559970
You need to log in before you can comment on or make changes to this bug.