[xpcshell-tests] Intermittent timeout after test_csputils.js, when running test_error_codes.js

RESOLVED WORKSFORME

Status

()

Core
DOM
RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: mak, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1271671565.1271673499.20843.gz
Rev3 MacOSX Leopard 10.5.8 mozilla-central opt test xpcshell on 2010/04/19 03:06:05

TEST-PASS | /Users/cltbld/talos-slave/mozilla-central-leopard-opt-u-xpcshell/build/xpcshell/tests/TestXPC/unit/test_xpcomutils.js | test passed
TEST-PASS | /Users/cltbld/talos-slave/mozilla-central-leopard-opt-u-xpcshell/build/xpcshell/tests/content/unit/test_csputils.js | test passed

command timed out: 1200 seconds without output, killing pid 1519
process killed by signal 9
program finished with exit code -1

i think the next test running should be test_error_codes.js that is in tests/content/unit/ and uses async XHR
Version: 1.9.2 Branch → Trunk
https://tbpl.mozilla.org/php/getParsedLog.php?id=11480543&tree=Profiling

TEST-PASS | /Users/cltbld/talos-slave/test/build/xpcshell/tests/content/base/test/unit/test_csputils.js | test passed (time: 157.918ms)
TEST-INFO | /Users/cltbld/talos-slave/test/build/xpcshell/tests/content/base/test/unit/test_error_codes.js | running test ...

command timed out: 1200 seconds without output, attempting to kill
Looks like someone freshly broke it (not that I'll let that stop me from taking over your bug, of course).

https://tbpl.mozilla.org/php/getParsedLog.php?id=11495615&tree=Fx-Team
https://tbpl.mozilla.org/php/getParsedLog.php?id=11662305&tree=Mozilla-Inbound
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.