Last Comment Bug 560219 - Add .nu to IDN whitelist
: Add .nu to IDN whitelist
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Networking (show other bugs)
: Trunk
: All All
: -- enhancement (vote)
: ---
Assigned To: Gervase Markham [:gerv]
:
: Patrick McManus [:mcmanus]
Mentors:
: 563906 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-19 07:33 PDT by Gervase Markham [:gerv]
Modified: 2010-06-18 12:00 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
.4-fixed
.11-fixed


Attachments
Patch v.1 (914 bytes, patch)
2010-04-19 07:35 PDT, Gervase Markham [:gerv]
dveditz: approval1.9.2.4+
mbeltzner: approval1.9.1.11+
Details | Diff | Splinter Review

Description Gervase Markham [:gerv] 2010-04-19 07:33:36 PDT
Lars-Göran Forsberg writes:

Hi,

Im contacting you regarding the Mozilla list of IDN-enabled top level domains. I represent the .NU top level domain and we have now published our own IDN policy on our website. We would like to be included among the top level domain that is IDN enabled in Mozilla software such as Firefox. 

Our website: http://www.nunames.nu/
Out IDN-policy: http://www.nunames.nu/Local-Language.cfm 

Regards,
Lars-Göran Forsberg
-----------------
Director of Marketing, .NU Domain Ltd
Phn: +46.736307494
Mail: lg@nic.nu
Comment 1 Gervase Markham [:gerv] 2010-04-19 07:35:53 PDT
Created attachment 439918 [details] [diff] [review]
Patch v.1
Comment 2 Gervase Markham [:gerv] 2010-04-28 03:33:31 PDT
http://hg.mozilla.org/mozilla-central/rev/a0d1abb96859

Gerv
Comment 3 John P Baker 2010-05-05 06:38:26 PDT
*** Bug 563906 has been marked as a duplicate of this bug. ***
Comment 4 Christian :Biesinger (don't email me, ping me on IRC) 2010-05-05 07:39:08 PDT
*** Bug 563906 has been marked as a duplicate of this bug. ***
Comment 5 Mike Beltzner [:beltzner, not reading bugmail] 2010-05-25 12:44:03 PDT
Comment on attachment 439918 [details] [diff] [review]
Patch v.1

a=beltzner for mozilla-1.9.1 (default) and mozilla-1.9.2 (default)
Comment 7 christian 2010-06-10 16:25:45 PDT
This was approved for GECKO1924_20100413_RELBRANCH on mozilla-1.9.2 as well, so that we can pick the fix up if we do build #7.

Note You need to log in before you can comment on or make changes to this bug.