text is not included in fwd of an email

RESOLVED DUPLICATE of bug 538892

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 538892
8 years ago
8 years ago

People

(Reporter: bab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4

When forwarding an email with my hotmail account, the core (text, htmp, image ...) are not included in the fwded email.

The bug was existing the previous firefox version (firefox 3.6.3) and hotmail: reply / fwd email doesn't show text of email your replying to.
In firefox 3.6.4 the reply bug seems to be fixed.

(fwd or reply to in working fine with safari and hotmail)

Reproducible: Always

Steps to Reproduce:
1. have a hotmail email account
2. forward a message to someone
3. you can see in the frwd email window taht there's nothing in in before sending / and check in your sent folder the fwded msg is empty
Actual Results:  
fwd email is useless with firefox 3.6.4 and hotmail account ( was still a bug with firefox 3.6.3)

Expected Results:  
when fwd a msg with hotmail and firefox 3.6.4, first in the window to fwd the msg the msg that  want to fwd should be present. And also when checking the sent folder the fwd msg shouldn't be empty

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538892
You need to log in before you can comment on or make changes to this bug.