Search and location bar do not work when on http://www.wegottickets.com/index

RESOLVED DUPLICATE of bug 551434

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 551434
8 years ago
8 years ago

People

(Reporter: Max, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Steps to reproduce:

1. Go to http://www.wegottickets.com/index
2. In Firefox's search box, type something, eg. 'foo', with Google set as the search provider, OR: type another address in the location bar
3. Press enter

What happens:
- The web page (Wegottickets) reloads

What should happen:
- Firefox should redirect to Google with the search query, OR the address entered in the location bar


I have closed and restarted Firefox, and this problem keeps reoccurring. It only seems to happen with this Wegottickets site.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.5pre) Gecko/20100420 Namoroka/3.6.5pre

This works fine for me, tested with a new profile.
(Reporter)

Comment 2

8 years ago
Tried again in safe mode with all addons disabled. Problem still occurring.

Sometimes it doesn't happen the first time. I'm now finding the problem seems to happen more frequently when entering an address in the location bar rather than searching for something in the search box

eg.

1. Go to http://www.wegottickets.com/index
2. Search for 'foo' in search box. It might redirect to Google, as expected
3. Press Alt+left to go back
4. Type www.google.com in the location bar and press enter
The page reloads, and it doesn't go to google.com
Component: General → Search
QA Contact: general → search
Looks like a dupe of bug 551434. Can you also reproduce it with Javascript disabled?
(Reporter)

Comment 4

8 years ago
It doesn't seem possible to reproduce this bug with Javascript disabled.

However, unlike bug 551434, the website I'm referring to doesn't suggest any search plugins, so I'm not sure this is a dupe actually, though they are similar.
It's not about that a search plugin is provided by that page. It's more a focus issue which is triggered by Javascript enabled.

Thanks for testing. Given that it works fine with JS disabled it will be a dupe of bug 551434.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 551434
You need to log in before you can comment on or make changes to this bug.