Closed Bug 560561 Opened 12 years ago Closed 12 years ago

Generated html (from Bugzilla) causes Opening Dialog instead of displaying

Categories

(Firefox :: File Handling, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 560245

People

(Reporter: gary.beckmann, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 GTB7.0

On our internal Bugzilla site, I generate a query, the resulting generated html should be displayed, instead I get the dialog that indicates that Firefox does not know what to do with the page.

Reproducible: Always

Steps to Reproduce:
1.In Bugzilla query page, set up conditions of query.
2.Press "Search" button.
3.
Actual Results:  
Dialog asking how the page should be handled.

Expected Results:  
The query results page (dynamically generated) should be displayed.

Note, we are running a very old Bugzilla (2.1.7.7), this effect does not occur with this site's Bugzilla.
duplicate of bug 560245 perhaps?
This is a duplicate of bug 560245.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 560245
You need to log in before you can comment on or make changes to this bug.