The default bug view has changed. See this FAQ.

[an] [Fx,Tb] New localization: Aragonese

RESOLVED FIXED

Status

Mozilla Localizations
Registration & Management
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: Daniel Martinez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

616.74 KB, application/x-gzip
Pike
: review+
Details
(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; an-es) AppleWebKit/531.2+ (KHTML, like Gecko) Safari/531.2+ Debian/squeeze/sid () Epiphany/2.30.2
Build Identifier: 

My name is Daniel Martinez and I'm in a group called softaragones (http://wiki.softaragones.org) that dedicate to translate software into Aragonese. My e-mail address: entaltoaragon@gmail.com

The 639-1 code of the language is an
English name: Aragonese
Native name: Aragon├ęs

We're interested in translate Firefox and we're using narro to do it.
You can view our progress at https://l10n.mozilla.org/narro/narro_project_list.php?l=an

I filed this bug to registrate Aragonese team.

Reproducible: Always
Summary: [an] Aragonese: Firefox → [an] [Fx,Tb] New localization: Aragonese
(Reporter)

Comment 1

5 years ago
Now we changed the way to make the translations and we're using other tools.

The result of our new work is here https://addons.mozilla.org/es-ES/developers/addon/aragonese-language-pack
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720365

Updated

5 years ago
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---

Comment 3

5 years ago
Ola Daniel, we'll use this bug later on (after a couple of langpacks maybe) to ask for official Aragonese Mozilla products.

Comment 4

5 years ago
Hi,

after Axel's comment in IRC, I would like to ask for a Hg personal repo for Daniel so he can start working with the strings before submitting them to the definitive repository.

Otherwise, would be other recommended way? 

Which are the steps to follow? Should he fill in and send any form?

Thanks in advance!

Comment 5

5 years ago
Sorry for pestering. Any recommendation? Thanks!

Comment 6

5 years ago
I suggest to go for a user repo. https://developer.mozilla.org/en/Publishing_Mercurial_Clones#Creating_a_Repository has instructions on how to create those.

If you get to the point to want write access for Daniel, feel free to file a bug for level 1 access, and CC me to vouch.

Comment 7

5 years ago
Hi, Daniel has already populated his user repo with current Aurora strings: http://hg.mozilla.org/users/entaltoaragon_gmail.com/an/ and he is generating XPI langpacks with no problems. Which would be the next steps?

Comment 8

5 years ago
Hi! Any direction about next steps? Thanks!
(Reporter)

Comment 9

5 years ago
Created attachment 631673 [details]
hg user repo export
Attachment #631673 - Flags: review?(l10n)
(Reporter)

Updated

5 years ago
Attachment #631673 - Attachment mime type: application/octet-stream → application/x-gzip
(Reporter)

Comment 10

5 years ago
Created attachment 639669 [details]
Aurora updated l10n files

updated to aurora and now there are several searchplugins
Attachment #631673 - Attachment is obsolete: true
Attachment #631673 - Flags: review?(l10n)
(Reporter)

Updated

5 years ago
Attachment #639669 - Attachment mime type: application/octet-stream → application/x-gzip
Attachment #639669 - Flags: review+
(Reporter)

Updated

5 years ago
Attachment #639669 - Flags: review+ → review?(l10n)

Comment 11

5 years ago
Hi Axel, according to what you commented me, we cannot advance in this bug (and other candidate locales) because of the lack of clarity of certain documentation that is affected by Bedrock migration https://wiki.mozilla.org/Mozilla.com/Bedrock 
Could we track this in a separate bug maybe?

Comment 12

5 years ago
Comment on attachment 639669 [details]
Aurora updated l10n files

Hi Daniel, sorry for the lag. The attached source is looking good, and we'd like to add you to the Firefox 18 cycle.

We'll have a few bugs and work to go through beyond the mere strings in Firefox, I'll start filing those later today.

I see that you continued to land your work on http://hg.mozilla.org/users/entaltoaragon_gmail.com/an/, that's great, thanks.

I see that you already landed one local search engine, we should quickly verify that, or back it out until we did. I'll detail in the bug for that.

Thanks for hanging in there, I hope that we'll be able to give you a smooth path from here on. See also https://blog.mozilla.org/l10n/2012/10/05/process-changes-for-releasing-new-locales/ on what we stream-lined in the meantime.
Attachment #639669 - Flags: review?(l10n) → review+

Updated

5 years ago
Blocks: 800413

Updated

4 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.