Closed Bug 561263 Opened 12 years ago Closed 12 years ago

UI doesn't take into account jetpack/personas uninstalls

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 553494

People

(Reporter: Unfocused, Unassigned)

References

Details

(Whiteboard: [rewrite])

The UI doesn't properly take into account restart-less uninstalls. This should be tied into some kind of addon history, so it can provide undo.
Summary: UI doesn't take into account restartless uninstalls → UI doesn't take into account jetpack/personas uninstalls
How is this bug related to bug 553494, Blair?
Version: unspecified → Trunk
Oops (I filed both of these!).
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 553494
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.