If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Master password prompt dialog should be more polite

RESOLVED DUPLICATE of bug 385951

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 385951
8 years ago
8 years ago

People

(Reporter: mohan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 (.NET CLR 3.5.30729)

After opening the browser, the first time i visit a site that uses the stored user/password, i get a prompt for the master password. So far, good.
If i hit cancel, i continue get prompts every time i hit a page with password field (Works right) but this is annoying when i don't want to enter the master password.
Please provide a check box to say "Don't prompt again" that should be remember for the duration of the browser session. Exiting the browser should reset this.
Once the "Don't prompt again" is checked, an icon should be placed in the status bar whenever i visit a page that requires a password that i can click on to enter the master password, if i so wish.

Reproducible: Always

Steps to Reproduce:
1. See details.
2.
3.



This is no workaround for this (other than removing the master password). Leaving it as normal severity.

Comment 1

8 years ago
 https://bugzilla.mozilla.org/show_bug.cgi?id=385951
duplicate?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385951
You need to log in before you can comment on or make changes to this bug.