Custom settings get buried when "Manage account" is uncollapsed

RESOLVED DUPLICATE of bug 526445

Status

()

defect
RESOLVED DUPLICATE of bug 526445
9 years ago
10 months ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: weave1.3b1)

Attachments

(1 attachment)

Posted image screenshot
To reproduce:
- Go to Tools->Options->Sync
- Click on "Manage Account"
- Click on the select box under it and select "Use my custom settings".

See screenshot for the result that I get. Part of the options of the customs settings are not visible that way.
I'm using the classic theme on windows, by the way.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526445
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.