Cursor flickers in browser.

VERIFIED DUPLICATE of bug 56094

Status

SeaMonkey
General
P2
normal
VERIFIED DUPLICATE of bug 56094
17 years ago
13 years ago

People

(Reporter: scottputterman, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In my branch debug build from this morning I'm seeing lots of cursor problems in
the browser.  When I mouse over a link my cursor continually flickers back and
forth between the hand and the arrow. When I move around in a edit field such as
the one I'm typing into, it changes between a normal edit cursor and an arrow.

I'm not sure who the right person is to assign this to.
(Reporter)

Comment 1

17 years ago
nominating for rtm.  This looks pretty bad.
Keywords: rtm
Priority: P3 → P2

Comment 2

17 years ago
Confirmed on 2000101108 and should add Regression keyword, it's definitely
something new.
Fabian.

Comment 3

17 years ago
I think that this is a dup bug already reported in bug 56094.

This might be a regression from the patch for bug 5693 checked in yesterday.
(Reporter)

Comment 4

17 years ago
you are right.

*** This bug has been marked as a duplicate of 56094 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified, this is a duplicate of bug 56094 "Cursor:pointer no longer displays
for links."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.