Process for firefox running, but no windows are seen

RESOLVED DUPLICATE of bug 239223

Status

()

--
critical
RESOLVED DUPLICATE of bug 239223
8 years ago
8 years ago

People

(Reporter: eileenconner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.1.249.1045 Safari/532.5
Build Identifier: http://www.mozilla.com/en-US/firefox/firefox.html

Problem present after update of Java to latest version. Happens after reinstalling firefox, and after rebooting.

Reproducible: Always

Steps to Reproduce:
1.Latest Jave update
2.Attempt to launch firefox
3.
Actual Results:  
No window for firefox appears, when I hit control alt delete and check processes it shows firefox.exe to be running

Expected Results:  
Open hompage window

Comment 1

8 years ago
Does it also occur in Safe Mode ?
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

8 years ago
Does not occur in safe mode. Problem resolved today

Comment 3

8 years ago
Thanks for writing back. If this problem stopped appearing in the normal mode too, great.

For future reference, there's a support page about this:
https://support.mozilla.com/en-US/kb/Firefox+hangs#Hang_at_exit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 239223
You need to log in before you can comment on or make changes to this bug.