disabled buttons prevents event propagation

RESOLVED DUPLICATE of bug 329509

Status

()

Core
DOM: Events
RESOLVED DUPLICATE of bug 329509
8 years ago
8 years ago

People

(Reporter: Giorgio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

653 bytes, text/html
Details
(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.3a5pre) Gecko/20100425 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.3a5pre) Gecko/20100425 Minefield/3.7a5pre

i think disabled buttons should disable they own events, not parent nodes events

try the bug demo! thank you

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 441517 [details]
bug demo
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 329509
You need to log in before you can comment on or make changes to this bug.