Software update dialog content replaced by wifi status

RESOLVED DUPLICATE of bug 548061

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 548061
8 years ago
8 years ago

People

(Reporter: marcia, Unassigned)

Tracking

1.9.2 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 441599 [details]
Screenshot of software update dialog

Seen while running  Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

1. Run 3.6.3
2. Eventually I am offered the update to 3.6.4
3. Wireless network switches me back to guest network.
4. Receive the attached screenshot.

Perhaps this is expected, but not an overall great user experience.
This is fixed for anything that can be done on the app update side by bug 548061 in that it will then display the non billboard UI when we are unable to retrieve the billboard html so marking duplicate.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548061
You need to log in before you can comment on or make changes to this bug.