Unable to delete individual history enteries with delete

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: HawanTB, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.3a5pre) Gecko/20100426 Minefield/3.7a5pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.3a5pre) Gecko/20100426 Minefield/3.7a5pre (.NET CLR 3.5.30729)

I've meet collision in Weave with Adblock Plus, if that 2 add-on are on then it's not possible to delete individual form history via delete (it's possible to delete - but after reload page deleted history reappears in that form)

and if one of them is on, and another off, everything is ok

Reproducible: Always

Steps to Reproduce:
1. Use Adblock Plus and Weave together
2. Make some history in form
3. Delete it and reload page
4. Check form history
Actual Results:  
Deleted history is still there

Expected Results:  
Empty formular (without history i've deleted)
If you're running 1.2.1, there were some issues with form history.  They should be fixed in 1.3b2.  You can get the 1.3b2 version (which is a development release) at https://services.mozilla.com/sync/install.php
(Reporter)

Comment 2

8 years ago
I am using 1.3b2
(Reporter)

Updated

8 years ago
Duplicate of this bug: 560028
(Reporter)

Comment 4

8 years ago
Bumping this bug.
It's still doesn't work with Adblock Plus (both up-to-date)

Updated

8 years ago
Component: Needs Triage → General
QA Contact: needstriage → general
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Using 1.5 : History deletions do not work, I am not using Adblock Plus.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: FIXED → ---
still seeing this with nightlies and 3.6.13 w/1.6b4

No adblock, just delete an item from the History Sidebar. The delete doesn't sync.
ack, nevermind (forget to turn history sync back on from previous test).  this is WFM with nightlies and 3.6.13 w/1.6b4
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.