support generating minidumps on 64-bit OS X

RESOLVED DUPLICATE of bug 548025

Status

()

Toolkit
Crash Reporting
RESOLVED DUPLICATE of bug 548025
8 years ago
8 years ago

People

(Reporter: ted, Assigned: ted)

Tracking

Trunk
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 years ago
Currently the minidump writing code for OS X doesn't support x86-64. I poked at it recently, it shouldn't be a lot of work to fix.
(Assignee)

Comment 1

8 years ago
Upstream issue: http://code.google.com/p/google-breakpad/issues/detail?id=372
(Assignee)

Comment 2

8 years ago
Patch up for review upstream:
http://breakpad.appspot.com/103001
Status: NEW → ASSIGNED
(Assignee)

Comment 3

8 years ago
Can't believe I filed a dupe of my own bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548025
(Assignee)

Updated

8 years ago
No longer blocks: 558947
You need to log in before you can comment on or make changes to this bug.