Land some set of Mozmill tests into mozilla-central

RESOLVED DUPLICATE of bug 596023

Status

Testing Graveyard
Mozmill
RESOLVED DUPLICATE of bug 596023
8 years ago
2 years ago

People

(Reporter: cmtalbert, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
I'm not sure that every test in hg.mozilla.org/qa/mozmill-tests belongs in mozilla central as some of them are very general tests that span components, so there isn't a clear 1:1 mapping of where they should go in the source tree.

But we should figure out which ones should move over, and where they go.  This bug tracks that work.  Obviously no random failing tests will be nominated for inclusion in m-c.
OS: Mac OS X → All
Hardware: x86 → All
Another pre-requisite here is the usage of local test data in nearly all of our Mozmill tests. Our team has this task listed as one of the Q3 goals. We will start to work on that transition after remaining failed tests, which are not affected by external sites, have been fixed. Help, especially for creating an Ajax example for auto-complete tests, is very welcome.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596023
(Assignee)

Updated

2 years ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.