wavy rendering webpages in firefox 3.6.3

RESOLVED DUPLICATE of bug 555834

Status

()

enhancement
RESOLVED DUPLICATE of bug 555834
9 years ago
8 years ago

People

(Reporter: mb291473, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME?])

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; sv-se) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7
Build Identifier: Firefox 3.6.3

Wavy rendering of web pages in Firefox 3.6.3, which occurs when scrolling a web page up and down, this does not appear in Safari 4.0.5 for example, important to use smooth scrolling is possible with the magic apple mouse compared to normal mice where there is a scrolling wheel that has gradually scrolling, have also tried the latest Opera and 10.5.2 in the browser does not appear wavy rendering of web pages

Reproducible: Always

Steps to Reproduce:
1.nothing special, just open a website, like svd.se or some other news site, cnn.com 
2.
3.
Actual Results:  
se details

Expected Results:  
se details
Whiteboard: [DUPEME?]
If you open the "Quartz Debug" application and check Beam Sync: Force, does that make the problem go away while Quartz Debug is on?
Blocks: 552822
No longer blocks: 552822
still the same when using firefox...comparing now to both google crome and safari
also the expose and all other graphical enhancements works fine
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555834
You need to log in before you can comment on or make changes to this bug.