[l10n] change the Korean default search engine list

RESOLVED WONTFIX

Status

Mozilla Localizations
ko / Korean
RESOLVED WONTFIX
8 years ago
8 years ago

People

(Reporter: maybeecom, Assigned: channy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ko; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ko; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 ( .NET CLR 3.5.30729)

screensho : http://img40.imageshack.us/img40/2534/20100428141642.png

I'm a korean user of firefox.
I suggest you change the default search engine list of default search box
danawa is a specific online shopping site. this site is not proper as default search engine. many people don't the site to be added. because the site is specific online shopping site and not popular thing. please remove it.
http://www.danawa.com/

instead of the danawa I want to add www.nate.com to the default list of search box. 

www.nate.com (very popular portal site)

www.nate.com : http://www.alexa.com/search?q=www.nate.com&r=site_screener&p=bigtop




Reproducible: Always
(Reporter)

Comment 1

8 years ago
note : about adding www.nate.com
http://www.alexa.com/topsites/countries/KR
Assignee: nobody → channy
Component: Search → ko / Korean
Product: Firefox → Mozilla Localizations
QA Contact: search → admin
(Assignee)

Comment 2

8 years ago
Thanks for comment. 

We had many discussions to choose local search engine in Firefox 3.
Please refer to our decision process.
https://bugzilla.mozilla.org/show_bug.cgi?id=407938

Actually Danawa was chosen as a alternative of Amazon in en-US locale. There were few standard-based shopping site in Korea, Danawa guaranteed to be compatible Firefox web site. Naver and Daum were sufficient as local search engines.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX

Comment 3

8 years ago
As a local portal-like site, nate.com would be battling against yahoo.com, and looking at alexa, they don't stand a chance there.

I'm not sure if I'm overwhelmed with the alexa numbers, though on the other hand, being able to shop without activex might be the bigger fish in Korea.

Given that our decision was back on 2007, are there new competitors in the online shopping world? If so, maybe we should open a new bug?

PS: The overall policy is at https://wiki.mozilla.org/L10n:Firefox/Productization#Search, fyi.
(Reporter)

Comment 4

8 years ago
I think nate.com should be added to the list recommendly instead of kr.yahoo.com.

nate.com v.s. kr.yahoo.com

1. http://directory.search.daum.net/site_detail.daum?siteseq=231796&rpidx=0&rpstddate=&rprange=12&vs_conditions=kr.yahoo.com&vs_conditions=&x=46&y=11


screenshot : http://img188.imageshack.us/img188/3057/20100428190908.png

2. http://translate.google.com/translate?js=y&prev=_t&hl=ko&ie=UTF-8&layout=1&eotf=1&u=http%3A%2F%2Fwww.100hot.co.kr%2Fchart%2Flist_category3.jsp%3Fdae%3D30%26cat%3D30001&sl=ko&tl=en

original site : http://www.100hot.co.kr/chart/list_category3.jsp?dae=30&cat=30001

3. nate rank : 3  kr.yahoo.com : 4
http://translate.google.com/translate?hl=ko&sl=ko&tl=en&u=http%3A%2F%2Fwww.rankey.com%2Frank%2Frank_site_cate.php%3Fcat1_id%3D22%26cat2_id%3D227%26cat3_id%3D1215

origianl site : http://www.rankey.com/rank/rank_site_cate.php?cat1_id=22&cat2_id=227&cat3_id=1215

4. nate rank: 3 v.s. kr.yahoo.com : 5
http://kr.blog.yahoo.com/ds5nla/2036

5. http://translate.google.com/translate?hl=ko&sl=ko&tl=en&u=http%3A%2F%2Fvivacity.tistory.com%2F2122%3Fsrchid%3DBR1http%253A%252F%252Fvivacity.tistory.com%252F2122

6. this graph is comparing the 3 major portal sites. there is no yahoo.
http://biz4biz.tistory.com/131


I'm find out the data of danawa. I'll sent you that. wait..
(Reporter)

Comment 5

8 years ago
gmarket v.s. danawa

1. green letter : Gmarket, blue letter : danawa
http://directory.search.daum.net/site_detail.daum?siteseq=805056&rpidx=0&rpstddate=&rprange=12&vs_conditions=www.gmarket.co.kr&vs_conditions=&x=37&y=12

2. 
http://www.alexa.com/topsites/countries/KR

3. 
http://translate.google.com/translate?js=y&prev=_t&hl=ko&ie=UTF-8&layout=1&eotf=1&u=http%3A%2F%2Fwww.100hot.co.kr%2Fchart%2Flist.jsp&sl=ko&tl=en

you would be better to add Gmarket to the list. please replace danawa with gmarket.co.kr which ranked by 14
(Assignee)

Comment 6

8 years ago
Thanks for comment. 

The selection of Firefox local web service providers is not based on only rank. It depends on policy, contract and approval of service providers. 

It follows the policy and process of Mozilla. https://wiki.mozilla.org/L10n:Firefox_web_services_process 
Firstly, you can see policy and process and each version's status in above document.

In case of Yahoo(#2), I know there has been global contract with Mozilla as like Google(#1). Naver and Daum was chosen by Korean market share. Empas(now nate.com) had a similar market share with Yahoo and they didn't response to us too. 

Nowadays, nate.com's traffic is not caused by search service, but Cyword, Korean social network services. Also their search traffic also is caused by traffic trick so called "semantic search". So its search traffic is rather hype. 

In case of Danawa, I already contacted Danawa, Auction and Gmarket in Firefox 3.0 release, but they didn't response and Mozilla choose Danawa.com with his good response and compatibility with Firefox. In that time, Gmarket or Auction had high market share against Danawa. Actually Danawa is not shopping site but search engine of price comparison, so it's one of reasons to be chosen. 

Nowadays I'm not sure Auction and Gmarket is compatible with Firefox. Although they do, we cannot change search plugins without approval of Auction or Gmarket. 

Before doing this, you have to get consensus from our community:
http://forums.mozilla.or.kr/viewtopic.php?f=15&t=9083

Now, I cannot help waiting for Firefox 4.x releases if there are not significant things to be changed.
(Assignee)

Updated

8 years ago
Summary: change the default search engine list of default search box → [l10n] change the Korean default search engine list
(Reporter)

Comment 7

8 years ago
Now Many People think 3 major portal site are naver, daum, nate.
and In the long term I think nate.com will adjust to the need of search service on the internet environment. 

"Empas(now
nate.com) had a similar market share with Yahoo and they didn't response to us
too." 

If you give me a chance to persuade them to contact you. can you allow me to do?

and I suggest you change their order newly by popular and type
now...

google  -------------------> naver (search site, rank 1)
yahoo   --------------------> daum (search site, rank 2)
naver  ----------------------> yahoo (search site, rank 3)
danawa   -------------------> google (search site, rank 4)
daum   --------------------->  위키피디아 (한국어판) (encyclopedia)
wiki   ------------------------>  danawa (shopping site)
creative commons  -------->   creative commons (etc)


I'll reply the other issue, waiting..
(Reporter)

Comment 8

8 years ago
I think 위키피디아(ko) is changed to 위키피디아(한국어판).
any user don't know the meaning of 'ko'. so you would be to change it in korean. 
how about this?

Comment 9

8 years ago
maybeecom@naver,  please re-read the localization policies listed at Mozilla's wiki page. We will not make any changes until the release of Firefox 4 or based on 1 person's opinion. In addition, as Channy said, there must be discussion and consensus from the community of Korean Firefox users.
 
> Before doing this, you have to get consensus from our community:
> http://forums.mozilla.or.kr/viewtopic.php?f=15&t=9083

We appreciate your opinions but will make no changes at this time.

Comment 10

8 years ago
(In reply to comment #8)
> I think 위키피디아(ko) is changed to 위키피디아(한국어판).
> any user don't know the meaning of 'ko'. so you would be to change it in
> korean. 
> how about this?

Please file a separate bug if you have concerns about the Korean localization.  This topic is different from the topic of 'change the Korean default search engine list'.
(Reporter)

Comment 11

8 years ago
"please re-read the localization policies listed at Mozilla's
wiki page. We will not make any changes until the release of Firefox 4 or based
on 1 person's opinion. In addition, as Channy said, there must be discussion
and consensus from the community of Korean Firefox users."

I have suggeted you that. you didn't No reply.
http://forums.mozilla.or.kr/viewtopic.php?f=2&t=12768

So I decided to complain the issue by bugzilla. and you generally don't reply about bug report such as receipting, processing, the result the report.
but bugzilla immedietely noticed me about the issue I reported.
(Assignee)

Comment 12

8 years ago
(In reply to comment #11)
> I have suggeted you that. you didn't No reply.
> http://forums.mozilla.or.kr/viewtopic.php?f=2&t=12768
> 
> So I decided to complain the issue by bugzilla. and you generally don't reply
> about bug report such as receipting, processing, the result the report.
> but bugzilla immedietely noticed me about the issue I reported.

Your link is not about this issue, but just word spacing in translation (We gather errata and fix them occasionally. I'm not sure if it's wrong or not.)

Anyway please add new topic to be discussed in moko forum.
You need to log in before you can comment on or make changes to this bug.